平素は「compass for 楽天市場」をご利用いただきありがとうございます。compassサポート担当です。
下記の事象が発生しておりましたので、ご報告いたします。
現在は解消済みで、問題なくcompassをご利用いただけます。
■事象
RMSで設定していた項目について、対象商品の「配送・在庫・送料設定」をcompassで更新、登録するとそれぞれ以下の事象が発生していました。(現在は解消しています。)
対象 | RMSの設定内容 | 「配送・在庫・送料設定」をcompassで 更新、登録した際に発生する事象 |
サーチ表示 | 「非表示」に設定 | 「表示」に更新される |
注文・予約ボタン |
「非表示」に設定 | 「表示」に更新される ※compassで予約ボタンは設定ができませんが、RMS側の設定が更新されます。 |
問合せボタン | 「非表示」に設定 | 「表示」に更新される |
レビュー本文表示
|
「表示しない」もしくは「表示する」を選択
|
「「デザイン設定」の表示設定を使用」に更新される |
メーカー提供情報表示
|
「JANコードに該当するメーカー情報が提供された場合は自動的に商品ページへ挿入する」にチェック
|
チェックが外れる |
在庫表示
|
「在庫数が?個以下になったら「△」の印を表示する」を選択
|
システムエラーが発生して商品更新が完了できない |
■発生日時
2023/7/24 17:40頃~ 2023/8/3 9:00頃
■対象箇所
商品の登録・編集 > 該当商品の選択 > 配送・在庫・送料設定
■対象
■対応方法
事象の解消まで、compassで「配送・在庫・送料設定」は更新しないでください。
該当箇所の設定を更新したい場合は、RMSからの作業をお願いいたします。
・SKU移行済み店舗様
※compassで商品を更新した場合でも、商品名や画像など「配送・在庫・送料設定」以外の部分のみの変更であれば影響はありません。
※compassで商品を更新した場合でも、商品名や画像など「配送・在庫・送料設定」以外の部分のみの変更であれば影響はありません。
■対応方法
事象の解消まで、compassで「配送・在庫・送料設定」は更新しないでください。
該当箇所の設定を更新したい場合は、RMSからの作業をお願いいたします。
■原因
システム不具合により発生しておりました。
この度はご不便・ご迷惑をおかけし申し訳ございませんでした。
コメント
0件のコメント