平素は「compass for 楽天市場」をご利用いただきありがとうございます。compassサポート担当です。下記の事象が発生しておりましたので、ご報告いたします。
現在は解消済みで、問題なくcompassをご利用いただけます。
この度はご不便・ご迷惑をおかけし、誠に申し訳ございませんでした。
■事象
RMSで「個別送料」に”地域別設定”を選択していた商品情報をcompassで再編集すると、
設定していた「個別送料」が削除されてしまう事象が発生していました。
RMSで「個別送料」に”地域別設定”を選択していた商品情報をcompassで再編集すると、
設定していた「個別送料」が削除されてしまう事象が発生していました。
■発生日時
2023/05/23 8:30頃〜2023/7/13 9:30頃
2023/05/23 8:30頃〜2023/7/13 9:30頃
■対象箇所
商品の登録・編集 > 該当商品の選択 > 配送・在庫・送料設定
■対象
・SKU移行済み店舗様
・RMSで配送設定にて個別送料に「地域別設定」を選択されている商品についてcompassで「配送・在庫・送料設定」を更新して、登録完了した場合。
※compassで商品を更新した場合でも、商品名や画像など「配送・在庫・送料設定」以外の部分のみの変更であれば影響はありません。
・RMSで配送設定にて個別送料に「地域別設定」を選択されている商品についてcompassで「配送・在庫・送料設定」を更新して、登録完了した場合。
(具体的には、在庫数、在庫表示設定、在庫切れ・在庫戻し設定、納期情報の表示、配送方法セット、送料 のいずれかの更新をした場合)
※compassで商品を更新した場合でも、商品名や画像など「配送・在庫・送料設定」以外の部分のみの変更であれば影響はありません。
■原因
システムの不具合により、発生しておりました。
RMSで「個別送料」に”地域別設定”を選択していた商品情報をcompassで再編集すると、
設定していた「個別送料」が削除されてしまう事象は解消されました。
※対象に該当する店舗様で、送料を変更されたい場合は、お手数ですがRMSからのご対応をお願いいたします。
今後とも、compass for 楽天市場を何卒よろしくお願いいたします。
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